View Issue Details

IDProjectCategoryView StatusLast Update
0004390SymmetricDSImprovementpublic2020-06-04 13:55
ReporterelongAssigned Toelong 
Prioritynormal 
Status closedResolutionfixed 
Product Version3.11.7 
Target Version3.11.9Fixed in Version3.11.9 
Summary0004390: Upgrade commons-codec
DescriptionApache commons codec is vulnerable to information disclosure due to Improper Input validation. Upgrade to commons-codec-1.14.
Tagssecurity

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.11 2abacc50

2020-05-05 11:14:09

admin

Details Diff
0004390: Upgrade commons-codec
0004390
mod - symmetric-assemble/common.gradle Diff File

Issue History

Date Modified Username Field Change
2020-05-05 11:13 elong New Issue
2020-05-05 11:13 elong Status new => assigned
2020-05-05 11:13 elong Assigned To => elong
2020-05-05 11:13 elong Tag Attached: security
2020-05-05 11:14 elong Status assigned => resolved
2020-05-05 11:14 elong Resolution open => fixed
2020-05-05 11:14 elong Fixed in Version => 3.11.9
2020-05-26 12:37 elong Status resolved => closed
2020-06-04 13:55 admin Changeset attached => SymmetricDS 3.11 2abacc50