View Issue Details

IDProjectCategoryView StatusLast Update
0004515SymmetricDSBugpublic2020-09-01 08:19
Reporterelong Assigned Toelong  
Prioritynormal 
Status closedResolutionfixed 
Product Version3.11.8 
Target Version3.11.11Fixed in Version3.11.11 
Summary0004515: Upgrade Jetty
DescriptionUpgrade Jetty because of security vulnerability:

https://nvd.nist.gov/vuln/detail/CVE-2019-17638
TagsNo tags attached.

Relationships

related to 0004516 closedelong Upgrade Jetty 

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.11 814ea3d7

2020-08-31 08:48:46

admin

Details Diff
0004515: Upgrade Postgres JDBC driver Affected Issues
0004515
mod - symmetric-assemble/common.gradle Diff File
mod - symmetric-assemble/gradle.properties Diff File

Issue History

Date Modified Username Field Change
2020-08-31 08:47 elong New Issue
2020-08-31 08:47 elong Status new => assigned
2020-08-31 08:47 elong Assigned To => elong
2020-08-31 08:50 elong Status assigned => resolved
2020-08-31 08:50 elong Resolution open => fixed
2020-08-31 08:50 elong Fixed in Version => 3.11.11
2020-08-31 08:52 elong Issue cloned: 0004516
2020-08-31 08:52 elong Relationship added related to 0004516
2020-08-31 09:00 admin Changeset attached => SymmetricDS 3.11 814ea3d7
2020-09-01 08:19 elong Status resolved => closed