View Issue Details

IDProjectCategoryView StatusLast Update
0004516SymmetricDSBugpublic2020-09-01 08:20
Reporterelong Assigned Toelong  
Prioritynormal 
Status closedResolutionfixed 
Product Version3.12.0 
Target Version3.12.3Fixed in Version3.12.3 
Summary0004516: Upgrade Jetty
DescriptionUpgrade Jetty because of security vulnerability:

https://nvd.nist.gov/vuln/detail/CVE-2019-17638
TagsNo tags attached.

Relationships

related to 0004515 closedelong Upgrade Jetty 

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.12 97b7e032

2020-08-31 08:53:17

admin

Details Diff
0004516: Upgrade Jetty and Postgres Affected Issues
0004516
mod - symmetric-assemble/common.gradle Diff File

Issue History

Date Modified Username Field Change
2020-08-31 08:52 elong New Issue
2020-08-31 08:52 elong Status new => assigned
2020-08-31 08:52 elong Assigned To => elong
2020-08-31 08:52 elong Issue generated from: 0004515
2020-08-31 08:52 elong Relationship added related to 0004515
2020-08-31 08:53 elong Status assigned => resolved
2020-08-31 08:53 elong Resolution open => fixed
2020-08-31 08:53 elong Fixed in Version => 3.12.3
2020-08-31 09:00 admin Changeset attached => SymmetricDS 3.12 97b7e032
2020-09-01 08:20 elong Status resolved => closed