View Issue Details

IDProjectCategoryView StatusLast Update
0004564SymmetricDS ProNew Featurepublic2020-09-24 15:00
Reporteremiller Assigned Toemiller  
Prioritynormal 
Status resolvedResolutionfixed 
Product Version3.12.0 
Target Version3.12.5Fixed in Version3.12.5 
Summary0004564: Add option to allow changes from SQL to be captured
DescriptionOn the Manage Nodes screen, when a user sends SQL to another node, there should be a checkbox that gives them an option to allow the changes from the SQL to be captured.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.12 4aae181d

2020-09-24 10:17:42

evan-miller-jumpmind


Committer: GitHub Details Diff
0004564: Added option to capture changes caused by SQL sent to a node (#114) Affected Issues
0004564
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/DataService.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/reader/ProtocolDataReader.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/DefaultDatabaseWriter.java Diff File

Issue History

Date Modified Username Field Change
2020-09-22 19:21 emiller New Issue
2020-09-22 19:21 emiller Status new => assigned
2020-09-22 19:21 emiller Assigned To => emiller
2020-09-23 15:33 admin Target Version 3.12.4 => 3.12.5
2020-09-24 14:19 emiller Status assigned => resolved
2020-09-24 14:19 emiller Resolution open => fixed
2020-09-24 14:19 emiller Fixed in Version => 3.12.5
2020-09-24 15:00 Changeset attached => SymmetricDS 3.12 4aae181d