View Issue Details

IDProjectCategoryView StatusLast Update
0004575SymmetricDS ProImprovementpublic2020-09-29 19:13
Reporteremiller Assigned Toemiller  
Prioritynormal 
Status resolvedResolutionfixed 
Product Version3.12.0 
Target Version3.12.5Fixed in Version3.12.5 
Summary0004575: Upgrade jQuery library to 3.5.1
DescriptionIn Diagram.java, we're using an older version of a jQuery library which has security vulnerabilities. It needs to be updated to version 3.5.1 because the new version fixes these vulnerabilities.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-09-29 17:22 emiller New Issue
2020-09-29 17:22 emiller Status new => assigned
2020-09-29 17:22 emiller Assigned To => emiller
2020-09-29 17:25 emiller Product Version 3.12.0 => 3.11.0
2020-09-29 17:25 emiller Target Version 3.12.5 => 3.11.13
2020-09-29 19:12 emiller Product Version 3.11.0 => 3.12.0
2020-09-29 19:12 emiller Target Version 3.11.13 => 3.12.5
2020-09-29 19:13 emiller Status assigned => resolved
2020-09-29 19:13 emiller Resolution open => fixed
2020-09-29 19:13 emiller Fixed in Version => 3.12.5