View Issue Details

IDProjectCategoryView StatusLast Update
0000426SymmetricDSImprovementpublic2014-02-04 13:11
ReporterAssigned Toelong 
Priorityhigh 
Status closedResolutionduplicate 
Product Version 
Target Version3.6.0Fixed in Version 
Summary0000426: Review symmetric-defaults.properties and work on the property descriptions.
DescriptionReview symmetric-defaults.properties and work on the property descriptions.

Needs updated in community documentation. Autogenerate documentation.
TagsNo tags attached.

Relationships

duplicate of 0001420 closedelong Generate parameter documentation automatically from symmetric-default.properties. 

Activities

elong

2014-02-04 13:11

developer   ~0000457

See 0001420

Issue History

Date Modified Username Field Change
2012-06-18 14:11 admin Target Version 3.1.0 =>
2014-02-04 11:09 elong Fixed in Version 3.1.0 =>
2014-02-04 11:09 elong Target Version => 3.6.0
2014-02-04 11:09 elong Description Updated View Revisions
2014-02-04 13:11 elong Relationship added duplicate of 0001420
2014-02-04 13:11 elong Note Added: 0000457
2014-02-04 13:11 elong Status new => closed
2014-02-04 13:11 elong Assigned To => elong
2014-02-04 13:11 elong Resolution open => duplicate